Forum

From PMD 85 Infoserver

Jump to: navigation, search
:: back to topic list ::
Message
Author  Author ::  Vldo
Posted  Posted ::  2008-06-12 07:58:40 AM
Subject  Subject ::  Zvuk
Nevim, cim to je, ale porad mi emulace zvuku zlobi... docela casto je potreba emulator vypnout a zapnout... je chyba nekde u me nebo je to obecne znamy problem?
 
Message
Author  Author ::  Roman Bórik
Posted  Posted ::  2008-06-12 09:26:34 AM
Subject  Subject ::  Re: Zvuk
Zdar.
Môžeš, prosím, detailnejšie popísať, čo znamená "zlobí zvuk"? Ako sa to prejavuje?
Stáva sa to "náhodne", alebo to vieš aj navodiť? - nastavenie emulátora, spôsob zobrazenia, model počítača, konkrétny program, u ktorého sa to objavuje atď.
Máš zapnutú aj emuláciu IF Musica?
Aké je zaťaženie procesora pri behu emulátora? - percentuálna hodnota dolu na info lište emulátora.
Aké je tvoje PC? - CPU, pamäť, OS.
 
Message
Author  Author ::  Vldo
Posted  Posted ::  2008-06-12 10:15:56 AM
Subject  Subject ::  Re: Zvuk
Projevuje se to tak, ze zvuk sice jede ale divne chrci, jako by byl necim ruseny.
Objevuje se to zcela nahodne a vetsinou po delsi praci s emulatorem nebo kdyz se prepinam mezi modely (1,2A..) ale ne pokazde. Parkrat se mi stalo, ze to udelalo hned po spusteni. Neumim presne nasimulovat stav, kdy se to projevi pokazde na 100%.
Emulaci IF Musica jsem jeste nezapinal. Vytizeni CPU, co ukazuje dolni lista se pohybuje kolem 9% u modelu 2A
Me PC: Jakesi dvoujadrove pentium, 1GB RAM, WinXP SP2

PS: Ale neni to pro me zase tak velka prekazka v pouzivani emulatoru. Jsem s nim velmi spokojeny.
 
Message
Author  Author ::  Roman Bórik
Posted  Posted ::  2008-06-12 10:36:03 AM
Subject  Subject ::  Re: Zvuk
Hmmm. Budeme to musieť dlhodobo sledovať.
Akési chrčanie tam v predošlých verziách bolo a to bolo spôsobené tým, že sa nám "nekontrolovane" prekrývali sound buffre, ale to sme odstránili. Aspoň to tak vyzeralo. A ja som ani nespozoroval, že by sa mi to opäť objavilo.
Zrejme tam ešte nejaký zádrhel bude... :-(
:: back to topic list ::